Those clouds might be my fault...

For images of members equipment (no way to describe it without double entendres!)

Those clouds might be my fault...

Postby Jam » Sat Jun 27, 2020 6:09 pm

After just over a month of waiting, I received delivery of my ZWO ASIair Pro, ZWO EAF, ZWO OAG, ZWO EFW and ZWO ASI1600MM-Pro. I also purchased a Pegasus Pocket Power Box a little while ago. I've spent the last couple of days cable managing it up so that everything is attached to the OTA. All I have to do is plug 2 or 3 cables in after putting the OTA on the mount and I'm good to go. That's the idea anyway! :lol:

Aligning the OAG really was a PITA, especially as I'm using my ASI174MM as the guide cam. The sensor is much larger than the OAG prism, so there's just a large circle viewable with loads of wasted space on the sensor. But as long as I can find a guide star, who cares! Aligning the camera with the EFW and OAG was also a pain - but both cameras are now at the correct back focus so I'm not keen on playing around with that unless I really need to.

I think I'll have to get some sort of rotator to allow me to easily rotate the whole image train, as unscrewing and tightening the FF/FR is a pain. I also obviously must now get a new scope to really see the benefit, you know?! ;)

Image
Image
Image

Hi, you are viewing as a guest, You can only see this first post in this topic. if you sign up you get access to other goodies you can't even see as a guest, including video tutorials on imaging and processing, scope modifications and even member discounts on gear!

So, give us a try, what have you got to lose! Oh, and if you stay, when you reach 50 posts you get access to MORE goodies! What are you waiting for!

User avatar
Jam
Planetary Nebula
 
Posts: 885
Joined: Sun Dec 01, 2013 10:51 am
Location: Bedfordshire/Cambridgeshire

Re: Those clouds might be my fault...

Postby paraman » Sat Jun 27, 2020 6:21 pm

User avatar
paraman
Global Moderator
 
Posts: 4744
Joined: Thu Nov 25, 2010 12:02 am
Location: South Wales

Re: Those clouds might be my fault...

Postby Jam » Sat Jun 27, 2020 7:31 pm

User avatar
Jam
Planetary Nebula
 
Posts: 885
Joined: Sun Dec 01, 2013 10:51 am
Location: Bedfordshire/Cambridgeshire

Re: Those clouds might be my fault...

Postby paraman » Sun Jun 28, 2020 4:57 pm

User avatar
paraman
Global Moderator
 
Posts: 4744
Joined: Thu Nov 25, 2010 12:02 am
Location: South Wales

Re: Those clouds might be my fault...

Postby Jam » Sun Jun 28, 2020 5:22 pm

User avatar
Jam
Planetary Nebula
 
Posts: 885
Joined: Sun Dec 01, 2013 10:51 am
Location: Bedfordshire/Cambridgeshire


Return to MEMBERS EQUIPMENT GALLERY

Who is online

Users browsing this forum: No registered users and 3 guests