Page 1 of 1

Lost posts

PostPosted: Tue Dec 19, 2017 12:43 pm
by whatablanker
Hi All

Has anyone had this problem today? I have been talking to Carastro on my Bubble Nebula thread, she has been helping me with my processing. There were over 25 posts on this thread and I have lost all but the first 9. I have also been PM'ing Julianr who has been helping with my Veil Neb processing and I have lost all emails he sent today and late yesterday. This goes with my sent PM's as well.

Dave

Re: Lost posts

PostPosted: Tue Dec 19, 2017 1:17 pm
by purgitoria
I do not think it is just you. I just noticed a reply in a post that i made last night has disappeared.

Re: Lost posts

PostPosted: Tue Dec 19, 2017 1:43 pm
by galileo
maybe there is a rip in the space/time continuum :suspicious:

Re: Lost posts

PostPosted: Tue Dec 19, 2017 2:12 pm
by whatablanker
Thanks I thought I had imagined yesterday [emoji20][emoji20]

Sent from my SM-G955F using Tapatalk

Re: Lost posts

PostPosted: Tue Dec 19, 2017 2:14 pm
by whatablanker
It's PMs as well

Sent from my SM-G955F using Tapatalk

Re: Lost posts

PostPosted: Tue Dec 19, 2017 5:37 pm
by julianr
The site seemed to be down late last night so probably was reloaded to the last save

Sent from my SM-G950F using Xparent Skyblue Tapatalk 2

Re: Lost posts

PostPosted: Tue Dec 19, 2017 7:13 pm
by galileo
Ah c'mon guys surely it's a rip in the space/time continuum isn't it ? ;)

Re: Lost posts

PostPosted: Tue Dec 19, 2017 7:29 pm
by julianr
The flux capacitor blew

Sent from my SM-G950F using Xparent Skyblue Tapatalk 2

Re: Lost posts

PostPosted: Tue Dec 19, 2017 7:42 pm
by purgitoria
I reckon they were pulled into a wandering black hole.

Re: Lost posts

PostPosted: Tue Dec 19, 2017 8:39 pm
by carastro
Time travel. :happydance2: