Lost photos from my obsy build thread

For reporting any problems or issues with the site.

Lost photos from my obsy build thread

Postby Brutie » Tue May 03, 2016 8:52 pm

I see that the photos have disappeared from my obsy build thread. The icons don't do anything.

Can anyone let me know how to fix this.....I may have messed it up somehow.

I have re commenced my build and am keen to share my progress with the forum.

Thanks ☺

Rgds,

Brutie

Hi, you are viewing as a guest, You can only see this first post in this topic. if you sign up you get access to other goodies you can't even see as a guest, including video tutorials on imaging and processing, scope modifications and even member discounts on gear!

So, give us a try, what have you got to lose! Oh, and if you stay, when you reach 50 posts you get access to MORE goodies! What are you waiting for!

User avatar
Brutie
Red Giant
 
Posts: 304
Joined: Fri Apr 05, 2013 3:07 am
Location: North Wales

Re: Lost photos from my obsy build thread

Postby Mike » Thu May 05, 2016 9:10 am

User avatar
Mike
Planetary Nebula
 
Posts: 505
Joined: Wed Mar 09, 2011 12:18 pm
Location: Crystal Palace London

Re: Lost photos from my obsy build thread

Postby galileo » Thu May 05, 2016 9:11 am

User avatar
galileo
Black Dwarf
 
Posts: 4451
Joined: Mon Jan 28, 2013 6:55 pm
Location: Chorlton cum Hardy Manchester

Re: Lost photos from my obsy build thread

Postby Dion » Thu May 05, 2016 1:52 pm

User avatar
Dion
Site Admin
 
Posts: 12356
Joined: Thu Sep 16, 2010 3:03 am
Location: Nr Oldham UK

Re: Lost photos from my obsy build thread

Postby Brutie » Thu May 05, 2016 7:35 pm

User avatar
Brutie
Red Giant
 
Posts: 304
Joined: Fri Apr 05, 2013 3:07 am
Location: North Wales

Re: Lost photos from my obsy build thread

Postby galileo » Fri May 06, 2016 8:43 am

User avatar
galileo
Black Dwarf
 
Posts: 4451
Joined: Mon Jan 28, 2013 6:55 pm
Location: Chorlton cum Hardy Manchester

Re: Lost photos from my obsy build thread

Postby julianr » Fri May 06, 2016 9:28 am

User avatar
julianr
Black Dwarf
 
Posts: 5424
Joined: Sun Feb 27, 2011 6:31 pm

Re: Lost photos from my obsy build thread

Postby Dion » Fri May 06, 2016 10:08 am

User avatar
Dion
Site Admin
 
Posts: 12356
Joined: Thu Sep 16, 2010 3:03 am
Location: Nr Oldham UK

Re: Lost photos from my obsy build thread

Postby julianr » Fri May 06, 2016 10:12 am

User avatar
julianr
Black Dwarf
 
Posts: 5424
Joined: Sun Feb 27, 2011 6:31 pm

Re: Lost photos from my obsy build thread

Postby galileo » Fri May 06, 2016 12:03 pm

User avatar
galileo
Black Dwarf
 
Posts: 4451
Joined: Mon Jan 28, 2013 6:55 pm
Location: Chorlton cum Hardy Manchester

Next

Return to SITE ISSUES

Who is online

Users browsing this forum: No registered users and 3 guests