Page 1 of 1

What am I doing wrong?

PostPosted: Wed Mar 16, 2016 10:35 pm
by Rustybug
[*]hi all. Had a go for the first time tonight with qhy5l M using sharp cap. For some reason I could see nothing in the display. I messed around with trying to focus as I had it in my finder guider on my skywatcher 200p. I haven't really used sharp cap before so don't really understand it. I also tried it in nebulosity with another guide scope and just got a white fuzz albeit I was on the moon due to not being able to pick anything else up. Any advice would be appreciated. Thanks.

Re: What am I doing wrong?

PostPosted: Sat Mar 19, 2016 6:19 am
by patthehorse
You can try using the same set up during the day on a far away building, try and avoid bedroom windows :shock: Seriously though you'll be able to get focus on a rooftop tree. Plus it's easier to see whats happening in the daylight and get a bit more used to the capture software. Scour the net for your cameras settings in Sharpcap. There'll be not just you using the same gear and some would have put their settings in a post somewhere.
Good luck Rusty hope you get it sorted soon.

Re: What am I doing wrong?

PostPosted: Sat Mar 19, 2016 9:30 am
by carastro
I wonder whether you can actually get focus as I tried the other evening with a 150P and even on the Moon I couldn't get focus, I then swapped to an ED120 and there was then something visible I could focus on.

As previously suggested see if you can get focus with this camera during the daytime.

As regards the Sharpcap software, fiddle around with Gain and gamma and exposure until you can see something. Hopefully Robin will pop in with some more intelligent instructions.

Carole