M109 with problems

The place to kick back and talk about anything astronomy related that doesn't fit into other categories.

M109 with problems

Postby jjb2011 » Sat Apr 07, 2018 9:33 pm

Sometimes this hobby can be frustrating !
Imaging ON 05 April with Meade 10" ACF @f10 with QHY8L OSC, 14x300secs acquired and processed in Nebulosity 4

Image

This is the third time imaging this target and in each case I seem to get this problem. I dont have this problem with any other targets. It looks like light leakage into the camera. This particular target is quite near to the zenith and maybe at this position I am getting leakage into the camera from the computer screen. Pity, I like this image !

JJB

Hi, you are viewing as a guest, You can only see this first post in this topic. if you sign up you get access to other goodies you can't even see as a guest, including video tutorials on imaging and processing, scope modifications and even member discounts on gear!

So, give us a try, what have you got to lose! Oh, and if you stay, when you reach 50 posts you get access to MORE goodies! What are you waiting for!

jjb2011
Black Dwarf
 
Posts: 1280
Joined: Tue Jun 21, 2011 10:21 pm
Location: Ledbury, Herefordshire

Re: M109 with problems

Postby rwillits » Sat Apr 14, 2018 1:27 am

User avatar
rwillits
Black Dwarf
 
Posts: 1192
Joined: Thu May 22, 2014 1:04 am
Location: Ely, Minnesota USA

Re: M109 with problems

Postby jjb2011 » Sat Apr 14, 2018 7:55 am

jjb2011
Black Dwarf
 
Posts: 1280
Joined: Tue Jun 21, 2011 10:21 pm
Location: Ledbury, Herefordshire


Return to ASTRO LOUNGE

Who is online

Users browsing this forum: No registered users and 2 guests